ipyvtklink error

If you have a question or issue with MNE-Python, please include the following info:

  • MNE-Python version: 0.23.0
  • operating system: windows
    I get the error in the picture when installing mne. why could it be?

:point_right: :point_right: :point_right: Please edit or remove the above text before submitting your posting. :point_left:


:point_left: :point_left:

Hello @tastan and welcome to the forum! Sorry to hear you’re having trouble!

  • How exactly are you trying to install MNE?
  • Is your Anaconda installation up to date?
  • Are you located behind a proxy or firewall, e.g. in a university or corporate network?

Best wishes,

Richard

yes i installed the latest version of anaconda today.
I tried to set it up in vocational high school.

Then this could potentially explain the network issue you’re seeing.

Would you be willing to give a pre-release of an unofficial stand-alone installer (created by me) a shot? It’s a one-file download and contains everything you need to run MNE-Python, including ipyvtklink, even though I have never tried it on Windows myself:

Hello @tastan, so does the installer work for you?

I reinstalled it at home. I didn’t go to school. I couldn’t try what you sent.