MNE installation problem

  • MNE-Python version: 0.22.0
  • operating system: Windows 10

Hi mne experts,
I have installed mne in anaconda. After installation, a new mne environment is not creating instead it is installed inside the base(root). And now for mne-bids, I cannot install it. Please help me solved this problem.

:point_right: :point_right: :point_right: Please edit or remove the above text before submitting your posting. :point_left: :point_left: :point_left:

what do you mean you cannot install it?

pip install mne-bids



1 Like

Yes, I tried using pip install, mne-bids is installed in the user folder and could not import to the anaconda environment.

My first query is, is it ok if mne is inside the base(root) environment.

It should not be if you followed the official installation instructions. Since weโ€™re using conda-forge for MNE, itโ€™s not a good idea to install the packages into the base environment of a standard Anaconda or Miniconda installation.

Sir, I do not get any download option here in the download the environment file. I was following your 16-17 Nov 2020 workshop.

But it seems to be right there: Save link as, :slight_smile: